Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloSonar & HelloSonar iPhone WP Slider not working with more than 1 post assigned!!

    This topic contains 4 replies, has 2 voices, and was last updated by  kbfylporgud 4 years, 2 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
    • #16509


      Hi Nice work on your themes, your designer is truely talented.

      I am having real issues with Sonar WP template. All seems fine until.. I post more than one post for the slider. As sono as I do it resizses to a thin box, and I have no idea why?

      Could you possibly point me in the right direction? I have read and re-read the set-up PDF guide and im still completely in the dark.

      Please note this is on a WAMP setup that works with all other WP installations 3.0.3 Magento as it was pointed out in someone elses post that this was the optimal version for installation.

      Screenshot of the issue:

      <a=””>Screenshot of the issue

      Many thanks for all your help.



      sorted, played around with the js settings



      Hi, we couldn’t find this issue in the theme, however you can share your resolution here.




      A) Emerald (green) paw, for selling $250,000 – $1,000,000 worth of items.B) All made by KriesiC) “FlashDen” now known as ActiveDenD)400,000 urelssooked them up and looks like the poster above me was right on them all. 8:18 pm



      EMeJMI pywjnvwvjszd

    Viewing 5 posts - 1 through 5 (of 5 total)
    Reply To: WP Slider not working with more than 1 post assigned!!
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">