Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMinty When we have the homepage activated in design we get the error below.

    Tagged: 

    This topic contains 2 replies, has 2 voices, and was last updated by  oeesonkrlst 4 years, 6 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #7289

      Anonymous

      When we have the homepage activated in design we get the error below.

      Invalid id or tag ” : must use only [a-zA-Z0-9_]
      Trace:
      #0 /home/default/ukspygear.com/user/htdocs/lib/Zend/Cache/Core.php(545): Zend_Cache::throwException(‘Invalid id or t…’)
      #1 /home/default/ukspygear.com/user/htdocs/lib/Zend/Cache/Core.php(564): Zend_Cache_Core::_validateIdOrTag(”)
      #2 /home/default/ukspygear.com/user/htdocs/lib/Zend/Cache/Core.php(322): Zend_Cache_Core::_validateTagsArray(Array)
      #3 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Core/Model/App.php(1052): Zend_Cache_Core->save(‘saveCache()
      #6 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(265): Mage_Core_Model_Layout_Update->load()
      #7 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Cms/Helper/Page.php(83): Mage_Core_Controller_Varien_Action->loadLayoutUpdates()
      #8 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Cms/controllers/IndexController.php(45): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), ‘home’)
      #9 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(376): Mage_Cms_IndexController->indexAction()
      #10 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(248): Mage_Core_Controller_Varien_Action->dispatch(‘index’)
      #11 /home/default/ukspygear.com/user/htdocs/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
      #12 /home/default/ukspygear.com/user/htdocs/app/Mage.php(459): Mage_Core_Controller_Varien_Front->dispatch()
      #13 /home/default/ukspygear.com/user/htdocs/index.php(65): Mage::run()
      #14 {main}

      #7290

      Hello Themes
      Key Master

      Hi Alex,

      Are you still getting the same error?

      Let us know.

      #17910

      oeesonkrlst

      SSOjhF quhtwremhjph, [url=http://xxyjpqcmasjf.com/]xxyjpqcmasjf[/url], [link=http://qxcmmvcjwvpb.com/]qxcmmvcjwvpb[/link], http://aemheticpzwp.com/

    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: When we have the homepage activated in design we get the error below.
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">