Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Hi,

    Get this error message when trying to connect Helloupload

    ----------------------------------------------

    Checking dependencies of packages
    Starting to download HelloUpload_v2-1.1.0.tgz ...
    ...done: 14,996 bytes

    CONNECT ERROR: Package community/HelloUpload_v2 1.1.0: requires PHP version >= 5.2.0 and <= 5.3.0 current is: 5.3.8

    ----------------------------------------------

    What are your plans to update Helloupload with the latest version of PHP?

    Thank you