Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPress Two problems

    This topic contains 29 replies, has 5 voices, and was last updated by  crtynmkrsr 4 years, 6 months ago.

    Viewing 15 posts - 1 through 15 (of 30 total)
    • Author
      Posts
    • #6824

      Anonymous

      OK, getting there. I have two more problems I can’t solve.

      1. Instead of running side to side, the slider has five images stacked on top of each other; all visible. Link to dev site is medalsplus.com

      2. I can’t get the promo banner to show; <img border=”0″ style=”margin-bottom:0px;” src=”{{skin url=”images/callout_top.gif”}}”/> however the image is there in the images folder – just doesn’t show?

      Thanks in advance for the help.

      #6825

      Hello Themes
      Key Master

      @Michael Wass

      Did you, install a 3rd party extension by any chance?

      Thanks.

      #6826

      Anonymous

      Yep; three. Conflict you think?

      #6827

      Hello Themes
      Key Master

      Yeah, i think so.. Let me just check where the conflict is coming from…

      P.S. Try disable the extensions and see if the slider works.

      #6828

      Anonymous

      I’d imagine if it was one of them it would be Mage World’s Quick Contact which uses a dock link, but they’re all disabled and still no slide. Just about midnight down under, so sacking out, will try a clearer head tomorrow.

      #6829

      Anonymous

      Still no luck tracking down the problem with the slider. I’ve deleted the third party apps and reinstalled the theme to no avail.

      However item 2, the promo banner I think is called incorrectly. When I try and open the image from homepage the path shows as “/skin/frontend/default/default//” when it should be “/skin/frontend/default/default/images/” – however if I’m correct that the path is wrong, where would I fix that?

      Actually, comparing it to the demo here, it appears the path should be; “/skin/frontend/default/hellopress/images/” ?

      Thanks.

      #6830

      Hello Themes
      Key Master

      @Michael Wass

      Have you tried disabling the Testimonials extension?

      #6831

      Anonymous

      The testimonials extension was installed only this morning – after these issues surfaced.

      #6832

      Anonymous

      I’ve now done a fresh install with ONLY the template installed (http://74.84.136.140/) and there is definitely a problem with the promo path in the installation.

      The image path as installed is; http://74.84.136.140/skin/frontend/default/default//

      #6833

      Anonymous

      And it appears the demo package has the slider images at 740x300px, whereas the product .PSD when downloaded are 690×300 – leaving the last r/h number (5) appearing past the image.

      Thoughts?

      I’d really like to have these issues resolved.

      #6834

      Hello Themes
      Key Master

      @Michael Wass

      We will update the PSD file, sorry for the inconvenience. As for the HelloPress demo, this is infact an old version of HelloPress, we are doing are best to update our demos.

      Slider images should be located to http://yourdomain.com/media/helloslide/

      As for the promo path, are you referring to the slider images?

      Kind regards.

      #6835

      Anonymous

      Point 2 from the first message;

      2. I can’t get the promo banner to show; <img border=”0″ style=”margin-bottom:0px;” src=”{{skin url=”images/callout_top.gif”}}”/> however the image is there in the images folder – just doesn’t show?

      There is definitely a problem with the promo path in the installation.
      The image path as installed is; http://74.84.136.140/skin/frontend/default/default//

      #6836

      Hello Themes
      Key Master

      @Michael Wass

      Try this, seems to be an error in the code, it should look like this:


      <img border="0" style="margin-bottom: 0px;" src="{{skin url='images/callout_top.jpg'}}" />

      #6837

      Anonymous

      G’day Aaron …

      Nope. Here’s the result;

      http://74.84.136.140/skin/frontend/default/default/images/callout_top.jpg

      Still wrong path.

      #6838

      Hello Themes
      Key Master

      @Michael Wass

      Go to System > Configuration > Design:

      Make sure Skin & Images is set to: hellopress
      as well as Default: hellopress

      If that doesn’t work, please leave us your FTP details and Magento Administration details to support@hellothemes.com

      Sorry for the inconvenience.

    Viewing 15 posts - 1 through 15 (of 30 total)
    Reply To: Two problems
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">