Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloClean Theme not applied to all pages

    This topic contains 3 replies, has 3 voices, and was last updated by  Anonymous 6 years, 5 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #13405

      Anonymous

      Not sure if this is a theme issue or just me. I had to manually upload the helloclean theme as the upload extension did not work. I managed to get the homepage and category sections working very nicely but if I click on any of the home page links – my cart, my account, login etc the resulting page is a mix of default theme and the new helloclean!!

      Anyone tell me what I have done wrong please? Beer to whoever helps first…..

      Cheers

      #13406

      Hello Themes
      Key Master

      @Mathew Norris

      Right, this means that individual pages are using a different theme. Did you try go over to System > Design and adding a new design change?

      If you did, then try going to System > Configuration. On the left hand menu under General click “Design”.

      You will now see different tabs (Package, Theme, HTML Head…). In the Theme tab in “Default” type in “hellopress”.

      Click “Save Config”.

      If that doesn’t work it may also be a cache problem. Go over to CMS > Cache Management. Select All and select refresh/disable.

      Let us know.

      #13407

      Anonymous

      Aaron

      Many thanks it was an error on my part, I went to System –> Design, there was a design changed already setup and I just changed the theme to the correct one and now its fine.

      I do have an issue with the slider now! This is my test site, when I use Opera it looks fine, when I use IE8 the slider is not aligned properly – http://www.ripleyguitars.co.uk/store/index.php/

      Any advice?

      Thanks

      #13408

      Anonymous

      @Aaron Sananes

      I had a similar problem but the solution for me was to go to Catalog – Manage Categories, select a category and change to the new theme under Custom Design.

    Viewing 4 posts - 1 through 4 (of 4 total)
    Reply To: Theme not applied to all pages
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">