Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloPress Theme Broken on Install- Update SORTED!

    This topic contains 3 replies, has 2 voices, and was last updated by  lcspyyqok 4 years, 2 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
    • #7256


      I have installed HelloPress on (V3 of your Theme). The frontend is missing css, so I looked and there is no Skin folder in the theme download file (hellopress\\Magento\\v3\\theme).
      Please sort ASAP–

      UPDATE- I realised that the css folder was called HelloPress and not skin, so I dropped in ././skin/default/



      Hi, sorry for this inconvenient, we have corrected this now.




      I’ll try posting a cluope new articles with images to see if it works out.Just curious though, do the images need to be in a specific folder in order to display properly? I have a folder on my website in which I put all my pictures and the link to it in the custom field for the post is correct. Does it have to be in the images folder of the theme or any folder is ok?I also figured out how to change the font size. As for the characters, it’s weird because the posts will accept the accents, but it’s just the theme itself and the css that won’t accept them.Thanks for the help, let me know about the picture folder.



      xD6rUC oxotntarxmuz

    Viewing 4 posts - 1 through 4 (of 4 total)
    Reply To: Theme Broken on Install- Update SORTED!
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">