Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPress Tabs not working in IE9

    This topic contains 4 replies, has 2 voices, and was last updated by  Anonymous 5 years, 2 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #7221

      Anonymous

      Hello,

      I noting that in product page the tabs not working for me while i try to access using the IE9. If i access from Firefox or Chrome, all tabs work fine…

      Any idea?
      :arrow: Regards

      #7222

      Anonymous

      Sorry, the website with this problem you can to find here: http://www.equipomaquinas.com.br

      #7223

      Anonymous

      Hi, only the newest themes are 100% compatible with IE9. For old themes, this solution works perfect: http://alanstorm.com/ie9_fix_for_magento

      Kind regards.-

      #7224

      Anonymous

      :D Hello

      Thank you for your replay…

      I has been fixed now using your instructions and the Tabs working fine. I inserted the following tags in System >> Design >> Miscellaneous scripts:

      <meta http-equiv=”X-UA-Compatible” content=”IE=8″ />
      <meta http-equiv=”X-UA-Compatible” content=”IE=7″ />

      Kind regards

      #7225

      Anonymous

      Great! :D

      Cheers.-

    Viewing 5 posts - 1 through 5 (of 5 total)
    Reply To: Tabs not working in IE9
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">