Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloSimple Sytem/Configuration/Design/Web : Header, footer and other sections missing

    This topic contains 15 replies, has 7 voices, and was last updated by  ygezzutq 4 years, 2 months ago.

    Viewing 15 posts - 1 through 15 (of 16 total)
    • Author
    • #13818


      Hi there,

      Header and footer sections are missing and so impossible to edit, after upgrading HelloSimple theme with the newer version.

      Any help appreciated!






      I’ve the same problem after installing the Hellomini theme. I log in as admin and click through to System -> Configuration -> Design and the only sections I can modify are Package, Themes and Product Image Watermarks.

      I’m trying to change the logo img src from a hyperlink to an image.

      I’ve posted on the Magento forums and couldnt get a definitive answer there but to maybe modify app/design/frontend/default/yourtheme/template/page/html/header.phtml


      [code]<?php echo $this->getLogoSrc() ?> '[/code]

      [code]<?php echo $this->getSkinUrl('images/logo.gif')?> [/code]

      There seems to be an issue with installing the Hello themes and the Design configuration

      Any help greatly appreciated.



      I have had the same problem and now this guy is just ignoring the issue. The work on these themes is very sloppy.


      Hello Themes
      Key Master

      @Dave Uselton,
      @Sylvia Jackson,
      @Fanny Heraud

      We will be providing you with a fix this afternoon, sorry for the inconvenience. We will send you an email, once we have uploaded the fix.



      I have exactly the same problem with the HelloMinty theme. Will this be fixed as well, or can you post what the fix is so that i can manually do it? Thanks.



      WHERE IS THE FIX>>>>>>>



      I have had the same problem with this – after the tedious installation, i am missing these elements in the configuration > design section.

      I tried a fresh install, and it seems only once the theme is installed this problem happens.

      Did anyone get this fix emailed to them, if so can you please share.



      Hellothemes, where are you?

      I am still waiting for a fix to this. Can a fix be posted so that I can move on with the theme I purchased?

      Has anyone else had the same problem fixed on a different template? If you have, can you post what was fixed (if you know)?

      I will be asking for a refund if this is not rectified as soon as possible.



      Using HelloPod. When I go to Configure/Design I only have:

      Product Image Watermarks

      I’m pulling my hair out trying to edit the “© 2008 Magento Demo Store. All Rights Reserved.” line in the footer, I thought this might have been a Magento 1.4 issue but now I’m thinking this is because of the template.

      If I’m understanding this correctly, should I have a “footer” option to edit this???


      Hello Themes
      Key Master

      Hi Guys,

      Sorry for the inconvenience. We will have a fix this afternoon in GMT time, an email will be sent to you. Once again, apologies.


      Hello Themes
      Key Master

      Hi Guys,

      We now have a fix please download and upload the fix to the root of your Magento store, using your FTP program (folders need to me merged).

      Download fix:

      Sorry for the inconvenience.



      I have just uploaded the file and tested the fix.

      Changed the top default message to “test”
      And the bottom defaul copyright text from magento to “Punky Rocker”

      looks like the system.xml file was missing. A BIG thanks for getting this fixed.

      Just one other issue i noticed last night, my google analytics code is not being picked up.

      Anyone else having this issue – could be a magento bug but not sure yet.

      Many Thanks.



      I received the email and have uploaded the fix into the root of my magento installation, but am still missing parts of the design configuration section.

      Please help!




      They fixed it for me, thanks.



      :This is getting a bit more sebiuctjve, but I much prefer the Zune Marketplace. The interface is colorful, has more flair, and some cool features like Mixview’ that let you quickly see related albums, songs, or other users related to what you’re listening to. Clicking on one of those will center on that item, and another set of neighbors will come into view, allowing you to navigate around exploring by similar artists, songs, or users. Speaking of users, the Zune Social is also great fun, letting you find others with shared tastes and becoming friends with them. You then can listen to a playlist created based on an amalgamation of what all your friends are listening to, which is also enjoyable. Those concerned with privacy will be relieved to know you can prevent the public from seeing your personal listening habits if you so choose.

    Viewing 15 posts - 1 through 15 (of 16 total)
    Reply To: Sytem/Configuration/Design/Web : Header, footer and other sections missing
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">