Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloCanvas & HelloCanvas iPhone SSL Problem with Skin Images

    This topic contains 3 replies, has 3 voices, and was last updated by  Anonymous 5 years, 8 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #14880

      Anonymous

      Hi,

      I’m using “Canvas” and some of the template images don’t have a secure path. As a result, the SSL isn’t working. How can I fix it? Here is the URL http://shawarmaave.com/shop/

      Thank you.

      #14881

      Anonymous

      Hello Isaac, we have never seen that problem. If you have SSL in your store, please go to: System > Configuration > Web > under Secure > Base URL, there you shoud have your url starting with “https”, the same for Unsecure.-

      #14882

      Anonymous

      Hello,

      i have the same problem.
      Default-Theme shows whole page on https://
      HelloCanvas causes Error-Message and does not show all images on https: – e.g. the menu background.

      Regards,

      MJ

      #14883

      Anonymous

      Hello,

      the problem was ‘Merge CSS Files’.
      After changing the setting to ‘No’ everything worked fine.

      Regards,

      MJ

    Viewing 4 posts - 1 through 4 (of 4 total)
    Reply To: SSL Problem with Skin Images
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">