Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloOne & HelloOne iPhone Some Problems With HelloOne Theme

    This topic contains 15 replies, has 2 voices, and was last updated by  Anonymous 5 years, 4 months ago.

    Viewing 15 posts - 1 through 15 (of 16 total)
    • Author
      Posts
    • #15762

      Anonymous

      Gentlemens,

      I’m testing the entire theme and some problems are happening:

      1) There’s no products in the section “Popular Products”. Do I have to do something special with my products??

      2) When I’m logged in and I’m in my dashboard, at the right column appears: My account, My Cart, My Wishlist, Sign Up Newsletter, My Cart (again… Not OK), Compare Products, My Orders;

      3) The solution for My Wishlist link in the top page worked well at first but, when i click on My Account (for example) and click on the My Wishlist again, the link “grows” and I receive a error page.
      Example:
      The first time: https://www.mywebsite.com/wishlist/ (OK)
      So, i click on “My account”. The link is: https://www.mywebsite.com/customer/account/
      If i click on “My Wishlist” link again, now, is: https://www.mywebsite.com/customer/account/wishlist/ and my error page appears.

      Thanks again for the support.

      Best Regards,

      Roger

      #15763

      Anonymous

      Gentlemen’s,

      OK. I have to say: My fault…. I forgot to change ID_Category to show “Popular Products”… So the first “problem” is solved. But problems #2 e #3 are still happening. Can anyone help me?

      Thanks.

      Regards,

      Roger.

      #15764

      Anonymous

      Hi there, about issue 2), we have fix it a time ago, check your catalog.xml file, and look if you have this lines there, if not added:

      We are working on the top-lin wishlist in account page.-

      #15765

      Anonymous

      Gentlemens,

      The catalog.xml is a extensive file. So I found the section and I made the change. Now looks like this:

      <!–
      Compare products page
      –>
      (…)
      <customer_account_index>
      <reference name=”right”>
      <!–action method=”unsetChild”><name>catalog.compare.sidebar</name></action–>
      <remove name=”catalog.compare.sidebar” />
      <remove name=”cart_sidebar” />
      </reference>
      </customer_account_index>

      Now, in My Dashboard, only the Links and Newsletter boxe appears. When I click in other links (Account Information, Address, etc.) it shows Dashboard’s box, My Cart’s box, Compare Product’s box, Assign Newsletter’s box, My Cart’s box (again) and Compare Product’s box (again).

      P.S.: I cleaned all cache before tests…

      Do I have to paste the code in other places???

      Regards,

      Roger.

      #15766

      Anonymous

      Hi, better do this: download the theme again, and replace catalog.xml only
      Then check if you still have the issue, let us know.

      Cheers.-

      #15767

      Anonymous
      #15769

      Anonymous

      Hello, i can’t access to the customer account in your site. It starts loading but nothing change.-

      #15770

      Anonymous

      Hello, please try again. All countries are acceptable now. You must click on link “Minha Conta” in the toplinks or on link “Sua Conta” on footerlinks (last column, first link). You also can use: http://www.nerdandtal.com (without “.br”)

      #15771

      Anonymous

      Hello, we have sent you an e-mail regarding this, please check it.

      Cheers.-

      #15772

      Anonymous

      Gentlemens, Good night,

      Do we have some solution about the Wishlist toplink’s issue?

      Regards,

      Roger.

      #15773

      Anonymous

      Hi, not yet, but we found the solution for the repeated blocks in customer account dashboard.

      Go to: /app/design/frontend/default/helloone/layout/customer.xml

      Find this lines and comment them:

      Like this:

      We will notify when we finish working on the wishlist top-link issue.
      Thanks for your patience.-

      #15774

      Anonymous

      Gentlemens, good night,

      I did the comment in the code and…. WORKED!!! :D Thanks!!! I’ll wait the fix on the whislist top-link.

      Thanks again!!

      Regards,

      Roger.

      #15775

      Anonymous

      Hi, you’re welcome!.

      Kind regards.-

      #15776

      Anonymous

      Gentlemens, Good night,

      Do we have some solution about the Wishlist toplink’s issue? I want to use it again.

      Regards,

      Roger.

      #15777

      Anonymous

      Hi, this is a Magento issue, the top-link wishlist configurations was not made correctly, it’s not our fault, please take a look at this topic in the Magentocommerce forums: http://www.magentocommerce.com/boards/viewthread/224566/#t326851

      Hopefully, this will be fixed by them in version 1.6

      Regards.-

    Viewing 15 posts - 1 through 15 (of 16 total)
    Reply To: Some Problems With HelloOne Theme
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">