Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloLoja Slider not working

    This topic contains 2 replies, has 1 voice, and was last updated by  WaPoNe 2 years, 3 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #22387

      Anand

      I did not see the helloslide static block when we installed the theme for HelloJola.  How do we set this up.

      #22390

      Nick

      Hi Anand, the slider is not a static bloc, check in the top menu of your backend for HelloThemes -> Slideshow

       

      #22543

      WaPoNe

      Hi,

      I use the Hello Loja slider from I installed theme in my Magento site.

      From yesterday, when I try to go in Hellothemes -> HelloSlide -> Manage Slides, I receive this error message: “a:5:{i:0;s:100:”SQLSTATE[23000]: Integrity constraint violation: 1052 Column ‘slide_id’ in where clause is ambiguous”

      Reading on Internet, I tried to add ’filter_index’=>’main_table.slide_id’ in ‘_prepareColumns()’ function but it still does not work.

      What is the problem and how can I solve it?

       

      Many thanks,

      WaPoNe

    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: Slider not working
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">