Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPod Slider isn't showing

    Tagged: 

    This topic contains 6 replies, has 3 voices, and was last updated by  Shermaine 3 years, 11 months ago.

    Viewing 7 posts - 1 through 7 (of 7 total)
    • Author
      Posts
    • #13350

      Anonymous

      Hi,

      I installed the theme, but U can’t get the slider to show. I followed the steps in the instructions with the “HelloSlide Block”, but nothing is showing on my frontpage.

      Is there anything else I need to do?

      All the best
      Kasper Andreassen

      #13351

      Anonymous

      Hi, make sure to select “homepage” as layout, in CMS > Pages. Also be sure to set up the theme in System > Configuration > Desing , NOT in system > design.

      Cheers.-

      #13352

      Anonymous

      Ah, missed the layout part. Thank you so much!

      #13353

      Anonymous

      You’re wellcome!, cheers.-

      #18512

      Anika

      Hi Michael, congratulations for one of the best tehmes available for WordPress!I’m using your Theme on a News website and I am wondering if you plan to create a Magazine-Style new version, including a few featured categories.I’m using this feature by installing a WordPress plugin, but it doesn’t look nice.Thanks!

      #18999

      eigujlvb

      IR4bvy mdzurhnnqvxl

      #19367

      Shermaine
    Viewing 7 posts - 1 through 7 (of 7 total)
    Reply To: Slider isn't showing
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">