Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloCanvas & HelloCanvas iPhone Site not loading after installing v2.5 files

    This topic contains 8 replies, has 5 voices, and was last updated by  Anonymous 5 years, 8 months ago.

    Viewing 9 posts - 1 through 9 (of 9 total)
    • Author
      Posts
    • #15030

      Anonymous

      I have just updated my shop with the HelloCanvas v2.5 files and now when i go to the URL of my shop i just get a blank white page.

      Any help appreciated.

      I am using Magento v1.4.2.0

      #15031

      Anonymous

      Having the same problem here!

      #15032

      Anonymous

      Hello, if you are using magento 1.4.2.0, you must use the theme in the Magento 1.4.2.0 folder. Be sure to install it in a clean magento install, because if you had customized the theme or setted up an extension before updating, it may cause conflicts.-

      #15033

      Anonymous

      Same issue, clean install on Magento 1420 followed the directions and blank homepage with no errors. Do I have activate the Hellotheme somewhere? Thanks.

      #15034

      Anonymous

      Did you select your CMS Home Page again in System–>Configuration–>Web->Default Pages?

      Kevin

      #15035

      Anonymous

      Hi again, our themes are compatible with 1.4.2.0 so far, the theme will not work correclty if it´s used in 1.5
      We are waiting until version 1.5.1.0 gets improved, so we can upgrade the themes.
      Also, please don´t use HelloUpload extension, this extension is under re-configurations tasks, and we will let you know when it´s available.
      You can set up the theme manually: http://www.hellothemes.com/uncategorized/how-to-install-theme

      Regards.-

      #15036

      Anonymous

      As a temporary solution, I used hellocanvas v.2.4 with magento 1.4.2.0, which worked perfectly.

      #15037

      Anonymous

      Hi Erkal, we are testing the v2.5 files of hellocanvas that should work correctly. We will fix them if needed.
      Thanks for your patience.

      Kind regards.-

      #15038

      Anonymous

      Hi again, we have tested the v2.5 files an they are ok, the theme works correctly.-

    Viewing 9 posts - 1 through 9 (of 9 total)
    Reply To: Site not loading after installing v2.5 files
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">