Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPod Several IE7 and IE8 problems Hellopod

    This topic contains 11 replies, has 2 voices, and was last updated by  Anonymous 6 years, 3 months ago.

    Viewing 12 posts - 1 through 12 (of 12 total)
    • Author
      Posts
    • #13225

      Anonymous

      Hi.

      I have several problems with hellopod.

      IE7:
      #1: List view is messed up in ie7.
      LINK TO PHOTO: xtremecar.webexpressen.no/bilder/ie7-1.png

      #2: One of the photos on the top is missing, and cart should be on the right, but it is just in between..
      LINK TO PHOTO: xtremecar.webexpressen.no/bilder/ie7-2.png

      IE8:
      #1: List view is ok in IE8.
      LINK TO PHOTO: xtremecar.webexpressen.no/bilder/ie8-2.png

      #2: same as issue #2 for IE7

      #3: search bar misplaced:
      LINK TO PHOTO: xtremecar.webexpressen.no/bilder/ie8-1.png

      Url to page: xtremecar.webexpressen.no

      Theme is hellopod, hope you can help me solve this fast.

      Thanks

      #13226

      Support Team
      Key Master

      Hello David, we are watching the theme. Some of this problems were solved.
      We finish the issues and I will give you the fix.
      Regards.

      #13227

      Anonymous

      When can I expect this to be solved?

      Regards

      #13228

      Anonymous

      Are you still working on this? Really want to get this fixed as the page is up and running.

      Thanks

      #13229

      Support Team
      Key Master

      Hello David,
      please look at our demo. [demos.hellothemes.com/hellopod]
      We solved all errors.
      Can you check? You can download the new ZIP from the Hellothemes admin panel. Look the changelog and replace the files in your store.
      Kind regards.

      #13230

      Anonymous

      <b>CHANGES:</b>
      ->U app/design/frontend/default/hellopod/layout/page.xml
      ->U skin/frontend/default/hellopod/css/iestyles.css
      I did this now. However it solves only the search in IE7/IE8

      Now we only have problem with the top links.

      http://cl.ly/7e036d5761461cc5ffa3

      Can you please help me get this fixed.

      The one banner doesn’t show in IE7/IE8

      http://cl.ly/d12336d1a4d357173295

      It works flawless in firefox, safari etc. JUST IE..

      Thanks

      #13231

      Support Team
      Key Master

      David, can you send me your URL?
      I will check and tell you where are the problem.
      Regards

      #13232

      Anonymous

      The url is http://www.xtremecar.no

      Yes please update me as fast as you can.

      Thanks

      David

      #13233

      Support Team
      Key Master

      David,
      the problem occur because you removed the others two images. I could see that you edited the header.
      You should edit the CSS.
      If you can’t, send me the FTP details to support[at]hellothemes.com
      Regards

      #13234

      Anonymous

      Mail sent!

      Thanks

      #13235

      Support Team
      Key Master

      David, your store is working.
      Your problem ocurred because when you edit the theme, you broked the header.
      You had this line:

      And we solved it with this line:

      David, you was hard with us, and finally your problem was not our theme.
      We solved it. :wink:
      Kind regards.

      #13236

      Anonymous

      Thanks man!

      Great job!

      David

    Viewing 12 posts - 1 through 12 (of 12 total)
    Reply To: Several IE7 and IE8 problems Hellopod
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">