Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    We aim to develop 3 or 4 different sites over the coming month making use of our new (great value!) club membership, and using various different Hellothemes. As of right now, which version of Magento should we be putting on our server to be most compatible with the themes as they are today. I realise it isn't 1.5 (and see the reasons why!) but should we be using 1.4.2 - or even earlier?

    Any info much appreciated.