Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloClean Product's Additional Images Not Working Correctly

    This topic contains 6 replies, has 2 voices, and was last updated by  Anonymous 5 years, 4 months ago.

    Viewing 7 posts - 1 through 7 (of 7 total)
    • Author
      Posts
    • #13584

      Anonymous

      The product’s additional images are not working like they should. They display properly on the product’s page, but when you click on them, they open in the same window and default to 600×600 dimentions.
      I want it to work normally…you click the additional image, it opens in a popup/lightbox at it’s original dimensions.

      I’m using helloClean and Magento v1.4.2

      #13585

      Anonymous

      Hi, have you modified the theme someway?, extensions maybe ?.

      Go to: /app/design/frontend/default/helloclean/template/catalog/product/view/media.phtml
      Check if you have this lines there:

      Then go to: /app/design/frontend/default/helloclean/template/catalog/product/view.phtml
      Check if you have this line:

      Also go to: /skin/frontend/default/helloclean/js/custom.js
      Check for this line:

      The codes above are the only thing necessary to display the ligthbox for the thumbnails.

      Let us know.-

      #13586

      Anonymous

      Thanks for the reply.
      Well, I checked all those files and the code is there.
      I don’t have any extensions installed and I didn’t do any customization to the theme…except changing the color.

      I think that’s the problem….when I first installed the theme, it was green and I wanted it blue, but it wouldn’t change via Magento admin panel. So I went into cpanel and renamed the blue theme folder (helloclean_blue) to helloclean and I renamed the original helloclean folder to helloclean_green.

      #13587

      Anonymous

      And now the all JS files are in helloclean_green (which was the original main folder). When I moved the entire JS folder to helloclean (former helloclean_blue), and I clicked the additional images they were appearing under the site….moved the JS back to helloclean_green and now they have the initial problem (opening in the same window)

      I know it sounds confusing…but can you please help.

      #13588

      Anonymous

      Hi, the best you can do now, is remove all your theme files, then set up the theme again, and simply go to your Admin panel: System>Configuration>Desing>in the Skin field, you should write helloclean_blue And that’s it, that is the procedure to change the theme color., the other fields must rename as normal, in this case: helloclean

      Changing the name of the folders will bring you issues.

      Cheers.-

      #13589

      Anonymous

      If I remove all the theme files and install a new theme will all my changes be lost?
      Changes like categories, products, pages and so on?

      #13590

      Anonymous

      Hi, no, the categories, products, pages will remain as normal, but with the default magento theme, until you set up the theme again.
      The only changes that may lost are modifications to the theme files (change colors, layout,etc).

      Regards.-

    Viewing 7 posts - 1 through 7 (of 7 total)
    Reply To: Product's Additional Images Not Working Correctly
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">