Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloSimple Problem with navbar

    This topic contains 3 replies, has 2 voices, and was last updated by  Anonymous 5 years, 5 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #14020

      Anonymous

      Hello,

      I have some problems with navigation menu on hellosimple: http://www.complementosymas.com. Sames to work fine on ie, but on firefox we can’t view the subcategories.

      Please forgive my poor english.

      Best regards,
      Agustin

      #14021

      Anonymous

      Hi there, we have checked your menu, and there is a wrong settting for the search-bar, which is causing that issue. Please go to this file: frontend/default/hellosimple/template/catalogsearch/form.mini.phtml

      Change this section of the line: <form style=”position:relative;” method=”get”

      To this: <form style=”display: inline;” method=”get”

      Let us know if this helps you.

      Cheers.-

      #14022

      Anonymous

      IT’S ALIVE!! Thanks, now it works GREAT. Your Hellosimple theme is awesome.

      PD: :oops: I said “Sames to work fine…” when I meant “Seems to work fine…”

      #14023

      Anonymous

      Great!, i speak spanish too, but for a global understanding we speak in english here.

      Enjoy your theme!.-

    Viewing 4 posts - 1 through 4 (of 4 total)
    Reply To: Problem with navbar
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">