Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPod Problem with IE7

    This topic contains 4 replies, has 2 voices, and was last updated by  Support Team 6 years, 4 months ago.

    Viewing 5 posts - 1 through 5 (of 5 total)
    • Author
      Posts
    • #13220

      Anonymous

      I am a problem with the theme Hellopod when viewed in Internet Explorer 7, see my site: http://negocioseletronicos.com

      The search is misaligned and a gray rectangle appears in the left column.

      Please check.

      #13221

      Support Team
      Key Master

      Hello Wagner,
      let me see and I will give you a fix.
      Regards.

      #13222

      Support Team
      Key Master

      Hello Wagner,
      try with this fix:

      Please go to /app/skin/frontend/default/hellopod/css/style.css and change the next lines:
      #search_mini_form {float:right;position:relative;width:300px;}
      .mini-search {
      position:absolute;
      z-index:60;
      float:right;
      top: 7px;
      right: 5px;
      }

      Hope it helps
      Best regards.

      #13223

      Anonymous

      It´s rigth now.
      Thanks.

      #13224

      Support Team
      Key Master

      Thank you.
      Best regards.

    Viewing 5 posts - 1 through 5 (of 5 total)
    Reply To: Problem with IE7
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">