Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloOne & HelloOne iPhone Problem with Homepage layout

    This topic contains 3 replies, has 2 voices, and was last updated by  Anonymous 5 years, 8 months ago.

    Viewing 4 posts - 1 through 4 (of 4 total)
    • Author
      Posts
    • #15731

      Anonymous

      I don’t know what’s happening behind the screens of “Homepage” layouted pages.

      I changed my brand new 1.4.2 Magento installation according to the HelloOne instructions.
      Finally, everything worked (as I already had a failed installation on 1.5)

      After that, I added another store and 2 store views. Everything was still working.

      Then I added a new page and also gave it the “Homepage” layout and a unique url key and suddenly… The original homepage stopped working.

      It’s completely empty. Not a single line of html is generated. Not even when following the preview links.

      All the other pages keep working, but this new Homepage fails.

      After that I deleted it again, to go back to the original settings, but it did not work. Still broken.

      I’ve temporarily disabled the cache, btw, so it can’t be related to that.

      *edit: I’ve enabled logging and get this error:
      2011-03-29T14:02:09+00:00 CRIT (2): Not valid template file:frontend/base/default/template/page/homepage.phtml

      So how can a template file suddenly stop working?

      #15732

      Anonymous

      Hi Jelle, this is strange, did you configure the theme for the other store also?. Could be due the change of url key you did.
      We have sent you an e-mail regarding this, please check it.

      Kind regards.-

      #15733

      Anonymous

      I’m also not getting any google analytics code in the working pages.
      I haven’t gotten any mail yet, where did you send it to?

      #15734

      Anonymous

      To your registered e-mail.-

    Viewing 4 posts - 1 through 4 (of 4 total)
    Reply To: Problem with Homepage layout
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">