Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloCurl & HelloCurl iPhone problem with home slide sonar template

    This topic contains 6 replies, has 3 voices, and was last updated by  Anonymous 5 years, 8 months ago.

    Viewing 7 posts - 1 through 7 (of 7 total)
    • Author
    • #16148


      I have a problem with the template HelloSonar.
      My home slider is not working well.
      It seems wrong. Can you help me?

      Here is a link to my site:

      Thanks for the help.



      Hi Stefano, check your configurations. The theme must be set up in System > Configuration > Desing
      Be sure to select “Homepage” as layout also.

      Here you can follow our instructions:

      Let me know if this helps you.




      Hi, My Magento version is 1.4., I would like to know if the Hellosonar template has any problem with this Magento version. For exemple the pictures of the slider in the home page are have been displayed cuts and with just some pixel (maybe 10) on top.

      thanks a lot



      The same problem with Magento 1.4.2

      Please help me!



      Hi Stefano, to fix the slider issue, simply go to the statick block HelloSlide, in your admin panel, and remove the last line from the block:

      That’s it.-



      thank you very much!! now it’s working!



      Great!, thanks for your patience.


    Viewing 7 posts - 1 through 7 (of 7 total)
    Reply To: problem with home slide sonar template
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">