Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPress Mini Search Not Working All Of A Sudden

    This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 5 years, 2 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #7242

      Anonymous

      for some reason something happened and I do not know where it went wrong. On the front page in the mini search bar of theme hellopress – when you type something on the search bar it returns as

      (http://domain.com/?q=SEARCHTERM&x=0&y=0&order=relevance&dir=desc) instead of (http://domain.com/catalogsearch/result/?q=SEARCHTERM&x=0&y=0&order=relevance&dir=desc)

      I do not know why the “/catalogsearch/result does not go up.

      Any input would be great

      #7243

      Anonymous

      Just realized this only happens in browsers such as Chrome/Firefox and Safari…Internet Explorer the mini search works

      #7244

      Anonymous

      Hi Ron, as we’ve told you by Ticket, this seems to be due an extension you are using. Please re-install the theme in a fresh Magento and see if you have the same issue.
      The demo (same files you downloaded) is working fine.

      Regards.-

    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: Mini Search Not Working All Of A Sudden
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">