Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloSimple Image slider and our lates products not displaying despite followinginstuctions

    This topic contains 12 replies, has 2 voices, and was last updated by  Anonymous 5 years, 6 months ago.

    Viewing 13 posts - 1 through 13 (of 13 total)
    • Author
    • #14005


      Hi, I have followed your instructions to the letter but my site still does not look like your demo!

      1. I can’t seem to get the image slider to display. It’s displayed in the backend editor but not in the frontend.

      2. The “latest products” is not displaying either.

      3. How do I get the left navigation modules (my cart & compare products)

      Please assume that I have followed the documentation ‘exactly’.

      This is a brand new install of with no mods. The only thing that I have changed is that I couldn’t get the green theme to diaplay (despite following instructions in the forum). SO I uploaded the green theme folder into the default theme folder but I don’t think this could affect it.

      Any help would be greatly apreciated!




      Ok, I have 1 and 3 working but issue #2 is still a problem. Any suggestions?



      If anyone can help with this I would greatly appreciate it. I have been working on this for 12 hours solid now.

      The code from documentation is:

      <div class=”page-title”><h2>Our Latest Products</h2></div>
      {{block type=”catalog/product_list” category_id=”3″ template=”catalog/product/list.phtml”}}

      I am adding this in code view to the home page but I am getting an error:

      There are no products matching the selection.

      My site is

      Any help would be extremely welcome!



      I stayed up very late last night trying to resolve this but got nowhere! I hope to see a response from someone soon.



      Also, this theme doesn’t work in Firefox 4.



      Hello Gareth, please don’t get creazy! :wink: Here we are to help you.
      For sure there is a setting that is messing or it’s wrong in your install. We have sent you an e-mail regarding this, please check it.

      Kind regards.-



      Thank you for your email but as I said it is fixed now.

      The only problem outstanding now is the firefox bug. Are you working on this?



      Hi, the theme works just fine in FF4, check our demo site: it has the same files you downloaded.

      What issue do you see on your store browsed in FF4?, tell us your url so we can check.




      It is not fine, the drop down menu on the main navigation does not work and links on main nav are not clickable.

      The error is apparent in your demo also.




      The issue is only on the green and pink versions. The default seems to be ok



      Hi, i see now, thanks.
      We are working in this strange issue, please allow us time.

      Kind regards.-



      Any progress?



      To fix it, go to reset.css line 56, remove the “position:relative”

      form {
      display: inline;

    Viewing 13 posts - 1 through 13 (of 13 total)
    Reply To: Image slider and our lates products not displaying despite followinginstuctions
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">