Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Hellowear doesn't work at all in the new Magento Version 1.4.2. I tried using the contact page to get information about this, but no one ever responds to those. I really need to get HelloWear working in the newest version of Magento. Please let me know how this is possible. If it is not possible please let me know ASAP!