Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPod HelloPod Theme Work with Magento 1.4?

    This topic contains 17 replies, has 3 voices, and was last updated by  Hello Themes 6 years, 9 months ago.

    Viewing 15 posts - 1 through 15 (of 18 total)
    • Author
      Posts
    • #13083

      Anonymous

      Since I’m starting with a new Magento site and HelloPod I was planning on making the upgrade to Magento 1.4…will the HelloPod theme work properly with 1.4? I was going to start with a completely fresh install of the Magento sample data and Magento 1.4 but before moving forward I want to make sure this works? Please let me know as soon as you get a chance. THANK YIOU!

      #13084

      Hello Themes
      Key Master

      Hi Jed,

      We have tested HelloPod and it works fine on 1.4.

      Thanks.

      #13085

      Anonymous

      Having issues with HelloPod and the homepage slider (http://deepbodyboarding.com/)

      #13086

      Anonymous

      Aaron, thanks for verifying it works. I have uninstalled magento, added in the sample data, and reinstalled magento v1.4 so it’s live. *HOWEVER* I still can’t get the HelloPod them to show up in admin and to activate it. Can you please activate this theme again? I’ve uploaded all the theme files again and the FTP connectivity is the same except the Magento admin URL and password has changed…I’m sending that to you through your contact form now. If you can knock this out real quick I would greatly appreciate it, and I don’t think I’ll have any other requests thereafter. I appreciate your time! THANKS!

      #13087

      Anonymous

      DISREGARD MY PREVIOUS POST ABOUT ACTIVATING THE THEME, I HAVE ACCOMPLISHED THAT *BUT* HAVE ONE OTHER ISSUE…

      I’ve lost the homepage slider and the content below it; the left bar (with “My Cart” “Compare Products” etc,) as well as the “body” content area of the “OUR LATEST PRODUCTS” with the 8 product grid. How do I add this back?

      In the Magento Admin CMS>>>PAGES area I disabled the two default Home Page options because they were feeding in the generic starter Magento pages. Do I add in a new Home Page there or how do I get it to be back like your demo of HelloPod shows? You should have my login info still, so feel free to just add it in yourself if it’s easier than explaining it.

      This should hopefully be it for requests on my end. Thank you very much for your time and I know the new release of 1.4 has added more work, so I really appreciate your help knowing your so busy!

      #13088

      Anonymous

      ^^ I’m having the exact same issue, I’ve tried to do a fresh re-install and still can’t get the slider to show.

      The following instructions no longer match-up:

      Last step, we have to make Magento show the custom Homepage! You must do this before you can display your homepage.

      • On the left-hand side menu of “Home Page” under “Page Information” select “Custom Design”.
      • Custom Theme select “Please Select”
      • Now on “Layout” select “Homepage”

      #13089

      Hello Themes
      Key Master

      @Bry Antonio

      @Jed Splittgerber

      Please leave us your FTP details and Magento Administration details and we will sort this our for you. We will be updating our Instructions.

      #13090

      Anonymous

      Thanks Aaron, I’ve just sent my Magento admin and FTP info through your contact form. If you have a direct email that is better I’m happy to send through there for future reference.

      I did run into another issue last night which may be related to this. I was trying to edit the footer info with “footer.phtml” and the changes I made did not affect the site…the changes I’d make to “header.phtml” would though, it was odd. I also tried editing the “catalogsearch.xml” and “catalog.xml” files to remove some the SITE MAP, SEARCH TERMS, and ADVANCED SEARCH footer links but they weren’t affected either. Any ideas here? Maybe it’s related to the other items going on as I saw other forum posts about not being able to adjust the footer. THANKS AGAIN!

      #13091

      Anonymous

      Sent info.

      #13092

      Hello Themes
      Key Master

      @Jed Splittgerber

      You will need to refresh your cache, go to System > Configuration > Cache Management, select all and click Refresh.

      We would recommend Disabling it instead when working on your theme and then re-enabling once you’re done.

      Thanks.

      #13093

      Anonymous

      I went and cleared all the cache. Is this supposed to fix the homepage slider, or does this have to do with the footer.phtml w/ catalog.xml and catalogsearch.xml question? I haven’t tried editing the footer and xml files yet, but will give it a go, but the header slider and homepage layout is still not working.

      I believe I need you to go in and edit the homepage block to get the slider to work. I have not enabled either of the homepages from the starter data under ADMIN>CMS>PAGES since they don’t match them theme. What I want is exactly what you have on the demo and what used to be there for my homepage before the upgrade to 1.4…the header slider and the body content with the left-side bar sections (MY CART, COMPARE PRODUCTS, etc.) and the main content of OUR LATEST PRODUCTS.

      Can you please get my site to match the demo, the upgrade to 1.4 apparently killed this layout. THANKS!

      #13094

      Anonymous

      I just checked out the other poster “Bry Antonio” and his website looks like it had now been updated to have the proper homepage content, that is exactly what I need too. THANKS!

      #13095

      Anonymous

      Sorry to bug you again…any luck on fixing my homepage slider and content like you did for the other poster on this message I started. I’ve send you my FTP and Magento login but can send it again if that helps. You can review previous posts for more info about my request above, but basically I’m looking for the slider to come back and also have the same style homepage content as the demo of this theme does. Right now I have no homepage content again from the Admin CMS page manager because the options are both just the demos. THANKS!

      #13096

      Hello Themes
      Key Master

      @Jed Splittgerber

      We just sent you an email requesting your FTP and Magento Administration details so we can fix your issue.

      Thanks.

      #13097

      Anonymous

      just emailed it, thanks!

    Viewing 15 posts - 1 through 15 (of 18 total)
    Reply To: HelloPod Theme Work with Magento 1.4?
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">