Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloPod HelloPod not working

    This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 5 years, 6 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
    • #13356


      I’m trying to install hellopod and it keeps giving me this error

      Fatal error: Call to a member function toHtml() on a non-object in /home/yaezah/public_html/app/code/core/Mage/Core/Model/Layout.php on line 529

      I was under the impression that it would work with Magento but when I downloaded it and unzipped it I didn’t see any folder that said Magento only 1.4.2 was the latest one I saw.



      Okay, I got the theme to show. I had to disable cache, but now when I got to CMS > Manage Pages nothing shows up . Just a blank Magento admin screen.

      Help :( (



      Hi, that blank magento admin screen could be due to a database issue, i don’t think the theme caused that.
      Our themes are compatible with Try that version and let me know.
      We will upgrade to as soon as this version gets stable.


    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: HelloPod not working
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">