Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloCoco & HelloCoco iPhone Hello Slide issues

    This topic contains 9 replies, has 4 voices, and was last updated by  Anonymous 5 years, 2 months ago.

    Viewing 10 posts - 1 through 10 (of 10 total)
    • Author
      Posts
    • #15908

      Anonymous

      Hello,

      Installed HelloCoco on my site originalacadapter.com. Everything was fine, until I tried to edit the text in the slider. I tried dong it through the static blogs in Admin, and just edited 1 line of text to test it out. The moment I save, and take a look at the site, the formatting gets all messed up. I re-installed the file via FTP to get it back to default, and tried again….same thing.

      Any help in this regard will be highly appreciated. Thanks a lot.

      Regards,
      Prem

      #15909

      Anonymous

      Hi Prem, what text did you try to edit?, the demo slide has images, not text. Try to remove the statick block from your admin, then add it again.-

      #15910

      Anonymous

      HI Guillermo,

      Thanks a lot for the quick reply.

      The demo slide has text too. I will go ahead and edit more of that text. If you see the first slide, there is some text that says “Why buy Genuine original? There is text in the demo slide…with a “Custom Title” in larger font and some smaller text below.

      Thanks again.

      Regards,
      Prem

      #15911

      Anonymous

      Hi Guillermo,

      I just finished editing and replacing the sample text in that slider with my text. Just FYI.

      I just noticed that the small “image” just below the slider, not sure what to call it (navigation?) where you can choose which image in the slider you want to display, has shrunk after I updated the text.

      Any advice in this reagard will be highly appreciated.

      Thanks a lot.

      Regards,
      Prem

      #15912

      Anonymous

      Hi, i know the images have text, but editing it could make issues, like yours. Give us a screenshot, so we can check for this.

      Thanks.-

      #15913

      Anonymous

      Thanks.

      Where do I send the screenshot?

      Also, if you wish, you can see it on originalacadapter.com, if not already done. Thanks.

      Really appreciate your help.

      Regards,
      Prem

      #15914

      Anonymous

      We checked your site and it seems the layout of the homepage is not correct. Did you select layout as homepage?: http://www.hellothemes.com/support/documentation/hellococo-documentation/

      Cheers.-

      #15915

      Anonymous

      Yes, as far as I know, my developer did select that. But I’ll double check with him tomorrow and get back to you. Will keep you posted.

      Thanks a lot for all your help.

      Regards,
      Prem

      #15916

      Anonymous

      Hey Prem,

      Also turn off your WYSIWYG editor in the backend (completely disable it) when editing the code for the slider. If you save the original code and then edit it and save again, the editor will strip certain element from the html, which will break your layout. I’ve posted this in the forum in more detail. Search for it or simply disable your editor, copy the original code, save it, and then re-open and edit your slider text.

      Kevin

      #15917

      Anonymous

      I was having the same issue as posted above – changing the picture in the slider was breaking the page. Kevin’s advice worked perfectly, and now I can change the images easily. Thanks Kevin!

      For those that want to disable the WYSIWYG editor go to:

      Admin > System > Configuration > Content Management > WYSIWYG Options

      And then select Disable Completely (I guess you could also have it ‘disabled by default’, but I used Disable Completely).

    Viewing 10 posts - 1 through 10 (of 10 total)
    Reply To: Hello Slide issues
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">