Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloMinty Hello Minty Blue

    This topic contains 12 replies, has 3 voices, and was last updated by  sd 4 years, 1 month ago.

    Viewing 13 posts - 1 through 13 (of 13 total)
    • Author
    • #12585


      Can anyone help…

      I have 1 installation of Magento.

      I’m looking to add the Hello Minty_blue theme – but anything I’ve tried to do (including following guidance on here) reverts to the standard green template..

      Any help much appreciated.




      Hi Linda, to use a “color version” of a theme, just add the corresponding identifier in the “Skin (Images / CSS)” field, in this case would be: hellominty_blue

      What guidance did you follow?.




      Hi there

      Thanks for coming back to me – that’s the guidance I followed.

      I flushed the cache etc… and it still loads the green template.

      In system / configuration / design ….

      current package name = default and this brings the green template..

      Even when I add hellominty_blue to Skin (images/css) field it doesn’t make a difference..





      Hi, we have sent you an e-mail regarding this, please check it. Thanks.-



      Thanks so much for your help with this – I now have the blue skin I wanted (on most pages)

      I’ve just got round to setting up this site properly and unfortunately when I select a product the skin turns back to green – any ideas on why this is happening?

      site is:




      Its ok – all sorted. Id selected the theme in categories as Hellominty – which is why it was pulling the green theme through.

      Left as ‘please select’ and it now works perfectly.




      Hi, yes, that part should remain as “please select”.




      I’m having the same issue.
      I added hellominty_blue to systems> configurations> design but no changes even after refreshing/ deleting cache.

      Please state the solution here so everyone can see it.

      Thank you



      Hi, i have tested this my self by downloading the theme and installing it from scratch, and i don’t have any of this issues.

      1) Be sure to set up the theme in a clean magento install, don’t touch any configurations.

      2) THE ONLY thing you have to change after setting up the theme with the regular process is in your Admin panel>System>Configuration>Desing change the Skin (images/css) field to hellominty_blue
      . That’s it!.

      3) If you are having issues like for example your categories displaying the green theme instead of the blue one, this is because you have configured your categories to display another theme than the one that is configured in System>Configuration>Design. So go to Catalog>Manage Categories select your category, click on Custom Design tab, and be sure to select Custom Design as “–Please Select–”.-



      Hi Chris,Thanks for the great theme I’m having tlbroue adding/removing widgets from the sidebars using the widgets admin page. I’m new to wordpress, so maybe I’m confused.On the widgets page, the dropdown menus for each sidebar are empty even after I drag new widgets to them. So I haven’t been able to add/remove widgets from the sidebars so far.I’m using wordpress 2.9 and firefox 3.5.6



      riwN2A cwdtkubitgaq




      I’ve changed the Skin (Images / CSS) to hellominty_blue and ensured that the pages and catagories were set to Please Select, cleared the caches and reindexed, but I still can’t get it to display blue. Any advise?

    Viewing 13 posts - 1 through 13 (of 13 total)
    Reply To: Hello Minty Blue
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">