Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloKids & HelloKids iPhone Google Analytics not working on HelloKids?

    This topic contains 5 replies, has 2 voices, and was last updated by  Anonymous 5 years, 6 months ago.

    Viewing 6 posts - 1 through 6 (of 6 total)
    • Author
    • #15522



      I have been searching for a few days now on why this is the case. It seems that there is a missing code or something from the template/page files

      <?php echo $this->getChildHtml(‘after_body_start’) ?>

      I am not sure how to fix it. I have copied this code into each of the 1column.phtml, 2columns-right.phtml… Will this work?



      Hello Jeffery, follow this topic:

      Also, be sure to use this code as your GA API code:

      Add your own code in “UA-xxxxxx-x”




      document.write(unescape(“%3Cscript src=’” + gaJsHost + “’ type=’text/javascript’%3E%3C/script%3E”));

      this line is giving me syntax error. Sorry I am no good in php. What could be the mistake? Missing quotation marks?



      Hi, it’s rare actually, because i took that lines from the G.A website:

      Did you try following this topic?:



      Ah got it. After spending countless hours editing files and following the instructions, the problem is because of MY CACHE. Once I refreshed it, the GA code finally shows up in pages.



      I know what you mean!, this things happen with magento. :lol:

      Kind regards.-

    Viewing 6 posts - 1 through 6 (of 6 total)
    Reply To: Google Analytics not working on HelloKids?
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">