Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMini Frontend image uploader

    Tagged: 

    This topic contains 6 replies, has 2 voices, and was last updated by  Support Team 6 years, 6 months ago.

    Viewing 7 posts - 1 through 7 (of 7 total)
    • Author
      Posts
    • #12862

      Anonymous

      Hello!
      I just bought the Hellopod theme, and after installing it, I realized that my frontend image uploader stoped working. When I try to make an order and attach a picture to this order, it does not attach it anymore. It just loads for a few seconds and no link appears in the cart page. Please let me know what I can do to solve this. Im working with magento 1.4.0.1

      Thank you in advanced.
      Best regards,
      kelly

      #12863

      Support Team
      Key Master

      Hello Kelly,
      I did not understand. Can you show me online?
      Did you try with default theme?
      Regards.

      #12864

      Anonymous

      Hello Gaspar!
      Thanks for your answer.
      Here you san see the site on a test server: http://www.mybestpresent.simple-helix.net/magento/ceramica/tazas-personalizadas/taza-blanca-personalizada.html

      If I add a picture to the order, and then click the add to cart button, the picture should upload and automatically create a link inside the next screen (shopping cart). But it doesn’t.

      I installed the theme over the default magento. Its a fresh install with the hellopod theme.

      Any help is highly appreciated.
      thanks a lot in advanced.

      #12865

      Anonymous

      One more thing..
      We installed a new theme to see if it worked and what we found out is the following:

      - The uploader works perfectly fine on the standart default magento theme.
      - once we installed the Hellopod theme, the uploader stopped working.
      - We uninstalled the hellopod theme and installed the Hellosleek theme. It did not work either.
      - We then uninstalled that theme again and installed the standart magento theme, and it worked perfectly fine.

      Please let us know what the problem is as this feature is absolutely indispensable for our business.
      Thank you

      #12866

      Support Team
      Key Master

      Hello Kelly,
      I found the fix.
      1. Go to app/design/frontend/default/hellopod/template/catalog/product/view.phtml
      2. Replace the line 43 for this:

      <form action="<?php echo $this->getAddToCartUrl($_product) ?>" method="post" id="product_addtocart_form"<?php if($_product->getOptions()): ?> enctype="multipart/form-data"<?php endif; ?>>

      Hope it helps. I have been trying to solve the issue for more than 3 hours. :wink:
      Best regards.

      #12867

      Anonymous

      Hola Gaspar!
      uufffff….Eres un verdadero genio!!! mil Gracias!

      Everything is working perfectly now. Thank you so much for your help!

      Best regards,
      kelly griebl

      #12868

      Support Team
      Key Master

      Hello Kelly,
      gracias a vos por postear el error. Gracias a ustedes podemos mantener los themes lo más actualizado posible.
      Cheers.

    Viewing 7 posts - 1 through 7 (of 7 total)
    Reply To: Frontend image uploader
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">