Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloCoco & HelloCoco iPhone Front page errors. Body of page is to the left

    This topic contains 9 replies, has 3 voices, and was last updated by  Anonymous 5 years, 7 months ago.

    Viewing 10 posts - 1 through 10 (of 10 total)
    • Author
      Posts
    • #16000

      Anonymous

      The only issue I’m having with installing this theme is that the body of the page is hovering to the left and also the featured product area is lower than it should be and one other thing, the sliders “dots” to select each slider isn’t showing up. Can someone please help me. My URL is http://www.everythingfad.com

      Thank you in advance.

      #16001

      Anonymous

      Same issue here 8O

      Also the basket with the number next to it are not next to each other. The number is in a big grey box

      think the template has issues with ie9 and firefox 4 and 5

      #16002

      Anonymous

      To fix the basket issue I’ve changed this

      styles.css
      line 484: .search header widht changed from 384 to 420
      line 590: .mycart width changed from 79 to 115

      Now still have left alligment issue
      Language bar issue
      and slider doesn’t show buttons issue
      featured products isn’t in the white box issue

      http://www.cnb.be/shop/
      As seen in IE9 and Firefox 4 and 5

      #16003

      Anonymous

      hmm, used firebug to check…

      On the coconut demo page I see that div class “outline creator” is in the div class “container”

      On our websites (magento 1.5) I see that the div class “outline creator” isn’t in the div class “container” anymore, but is next to the div class “container” in the div class “wrapper”

      So I’m sure that it goes wrong here, but I don’t have the solution yet to center the left floating div class “outline creator”….

      To but the featured product slider is OK now
      style.css = line 280 = .slider-home height is 640, I changed it to 353

      again 1 step closer

      #16004

      Anonymous

      Hello gentlemen, i have checked this by downloading the theme and install it from scratch, and i didn’t have any issue, the homepage displayed correctly.

      Be sure to set up the theme correclty and disabling the cache during the install, please follow our video-tutorial: http://www.hellothemes.com/documentation/hellococo-documentation/
      Also select “Homepage” as layout option.

      To correct the language switcher position, go to your styles.css about line 471, change the values of the class to this:

      .language-switcher { position: absolute; padding-left:310px;}

      Let us know.-

      #16005

      Anonymous

      Hellothemes Support,

      I followed those instructions very well. I even did it a second time and still the body of the page is off to the left and the slider’s buttons don’t show up. Can I PM you my login info to my admin area and you can take a look for me?

      Thank you in advance

      Joey

      #16006

      Anonymous

      Same here… installed the theme without Cache running.
      Followed all steps in the tutorial.

      #16007

      Anonymous

      Hi, check your e-mails, thanks.-

      #16008

      Anonymous

      Dear support team,

      any idea yet what causes the problem??

      greetings

      #16009

      Anonymous

      Hi, we have reinstalled the theme in your magento install and it’s working correctly. The issues that you had was due to customizations over the theme.

      Regards.-

    Viewing 10 posts - 1 through 10 (of 10 total)
    Reply To: Front page errors. Body of page is to the left
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">