Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPress Error after Installation

    This topic contains 9 replies, has 3 voices, and was last updated by  Anonymous 6 years, 6 months ago.

    Viewing 10 posts - 1 through 10 (of 10 total)
    • Author
      Posts
    • #6926

      Anonymous

      I’m using hellopress.

      After installation I get this error.

      Exception printing is disabled by default for security reasons.

      Error log record number: 792166140723

      Whats wrong here?

      Thanks

      Bud

      #6927

      Support Team
      Key Master

      Hello Buddhi,
      go to /var/report and open the file 792166140723
      In this file you can find where are the error.
      Kind regards.

      #6928

      Anonymous

      Thanks Gasper.

      This is the error message in that file. What do you make out of it.

      a:5:{i:0;s:305:”Warning: include(/home/offermax/public_html/app/design/frontend/base/default/template/catalog/navigation/sidebar.phtml) [function.include]: failed to open stream: No such file or directory in /home/offermax/public_html/app/code/core/Mage/Core/Block/Template.php on line 189″;i:1;s:3187:”#0 /home/offermax/public_html/app/code/core/Mage/Core/Block/Template.php(189): mageCoreErrorHandler(2, ‘include(/home/o…’, ‘/home/offermax/…’, 189, Array)

      #6929

      Anonymous

      Hi Gasper.

      Can you please respond to my question?

      #6930

      Hello Themes
      Key Master

      Hi Buddhi,

      Could you please leave us a url of some sort?

      #6931

      Anonymous

      Hi Aaron,

      http://www.offermax.com.au/

      I’ve already emailed you the login & FTP.

      Thanks

      #6932

      Support Team
      Key Master

      Yes, I can respond to your question.
      Do you configuration your theme in System – Configuration – Design – Theme?
      Regards.

      #6933

      Anonymous

      System – Configuration – Design – Theme is set to hellopress.

      Magento installation was working fine before the installation of hellopress.

      Is there any issue with the comparability of hellopress?

      PHP version 5.2.9

      Magento version: 1.4.0.1

      Thanks

      #6934

      Support Team
      Key Master

      Hello Buddhi,
      your store is working.
      The problems was not the theme. You have wrong configuration.
      I changed CMS – Page – Design – Layout Update XML.
      There, you have a line to call other layout (sidebar.phtml).
      Best regards.

      #6935

      Anonymous

      Hi Gasper.

      Thanks a lot.

      Its working fine now.

      Your themes are excellent and highly recommended. Hope to modify it to suite my site.

      Regards

    Viewing 10 posts - 1 through 10 (of 10 total)
    Reply To: Error after Installation
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">