Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 5 years, 9 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
    • #15001


      Okay so I asked to even pay to have the images work in the product page. Got a reply saying they would reply.

      Now I just found out from a customer that on the credit card check section when they enter in their info and then hit Continue it does ABSOLUTELY NOTHING.. I AM LOSING MONEY…

      When I say this I actually mean it cause my sites marketing campaign started TODAY.



      NM, I found the fix. Its a missing js file in the page.xml file. I honestly am shocked that they new the issue 6 months ago and the install files have not been fixed accordingly.




      Hi Robert, sorry for this anoying problem. Actually we have added the ccard.js a long time ago but with the upgrade to we had to change a lot of things, and this lines were misplaced.

      We hope finish the images issue next week. We will let you know by e-mail, don’t worry.


    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: DOESNT WORK
    Your information:

    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">