Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloPod Disappearance of the logo MYCART when we connect to their account.

    This topic contains 2 replies, has 2 voices, and was last updated by  Anonymous 5 years, 10 months ago.

    Viewing 3 posts - 1 through 3 (of 3 total)
    • Author
      Posts
    • #13327

      Anonymous

      Every time that we connect to their account, the CART logo in the header disappears.

      Or is the problem??

      It’s the same problem on your demo online … help!

      #13328

      Anonymous

      Hi, thanks for posting this issue, we are working on it.

      Regards.-

      #13329

      Anonymous

      Hi, we have fixed this issue.

      Go to: appdesignfrontenddefaultyourthemelayoutpage.xml and find this line:

      Change this: name=”cart_sidebar” to name=”cartsidebar” (remove the “_”)

      Then go to: appdesignfrontenddefaultyourthemetemplatepagehtmlheader.phtml

      Find this line: <?php echo $this->getChildHtml(‘cart_sidebar’) ?>

      Change: ‘cart_sidebar’ to ‘cartsidebar’ (remove the “_”)

      Kind regards.-

    Viewing 3 posts - 1 through 3 (of 3 total)
    Reply To: Disappearance of the logo MYCART when we connect to their account.
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">