Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloKids & HelloKids iPhone Categories not showing up

    This topic contains 8 replies, has 3 voices, and was last updated by  Anonymous 5 years, 4 months ago.

    Viewing 9 posts - 1 through 9 (of 9 total)
    • Author
      Posts
    • #15457

      Anonymous

      Hi, I am having issues with my categories not showing up. Somehow, I’m getting what appears to be demo content (incorrectly formatted), but that does not exist in my database (look for the ‘furniture’ link in the place where the category navigation should be).
      I have three categories so far: hard-candy, jordan-almonds and chocolate, all accessible through direct links, but none are appearing on the navigation menu.

      Any thoughts?

      http://www.yumfavors.com/

      Thanks,
      Jeremy

      #15458

      Anonymous

      Hi again, to display your categories in the nav menu, be sure to select theme as “Active” and also that they are include in the nav menu.
      Most important, the categories you create must be as “sub-categories” of the main Root Category. If this not happens, your cateogories will not show up.-

      #15459

      Anonymous

      Hello Mr. Support,

      I do have ‘Is Acitve’ as ‘yes’ and ‘include in navigation menu’ as ‘yes’ for all three subcategories of the main root category.

      I have other sites with your templates working fine. If I change the design to helloone (which is installed on the server as well), the product categories appear as they should.

      Jeremy

      #15460

      Anonymous

      Hello Jeremy, it’s very rare actually the issue you have. The demo works correclty, and it has the same files you downloaded.
      We have added a category just to show you that it works. See: http://demos.hellothemes.com/hellokids/

      Be sure you setted up hellokids correctly. Do you have extensions installed?.

      Regards.-

      #15461

      Anonymous

      :-) Hello to you too!
      I’ll do some more poking around.

      Thanks,
      Jeremy

      #15462

      Anonymous

      :D haha ok, let us know if you find something strange in your installation.

      Kind regards.-

      #15463

      Anonymous

      I now have thesame here. I got everything setup as mentioned above, and still don’t see it in the menu?

      #15464

      Anonymous

      Hi, we have sent you an e-mail regarding this, please check it.

      Regards.-

      #15465

      Anonymous

      Hi again, we entered to your Admin-panel, and what you told me you did…you didn’t. Your categories were not sub-caregories of the default Root Category, that’s the reason why your categories weren’t showing in your frontend: http://www.hellothemes.com/blog/how-to/adding-categories/

      See? :lol:

    Viewing 9 posts - 1 through 9 (of 9 total)
    Reply To: Categories not showing up
    Your information:





    <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">