Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloSimple URGENT – Help needed – IE7 Reply To: URGENT – Help needed – IE7

    #13843

    Anonymous

    Fanny,
    You said in your first post that you had magento version 1.3.2.4. Did you update your magento version? We updated all our themes for version 1.4.
    If you are still using v1.3.2.4 it’s not going to work.
    Tell me if I’m right and we’ll find a solution.
    Sorry for the inconvenience