Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Hi Anja, we found v.1.4.2.0 has many issues yet, so it's not secure to upgrade until those issues will be fixed. I think v.1.4.2.1 will be secure then.

    You can use v.1.4.1.1 It's secure and our themes will work correclty.

    Kind regards.-