Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMinty There was no Home CMS page configured or found Reply To: There was no Home CMS page configured or found

    #7561

    Anonymous

    Hello Andres, if you are using a different store view for the theme, make sure you have configured the “Base Link URL” settings in: System > Configuration > choose the store view you have setted up from “Current Configuration Scope:” dropdown list, > under GENERAL, select Web > under “Unsecure”, write hellominty next to {{unsecure_base_url}} in “Base Link URL” (should look like this: {{unsecure_base_url}}hellominty/) ,and do the same for “Base Link URL” under “Secure” settings.

    Hope that helps.

    Cheers.-