Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Reply To: Templates not compatible with 1.4.2 Reply To: Templates not compatible with 1.4.2

    #11114

    Anonymous

    I also managed to do a fix on it as it seems the issue is with the wishlist link, but I do not want to do fixes, that’s why I use professional templates so you spend your time creating them and the rest us the end-users buy a working product,

    As I stated, I am new to Magento and I do not see any point in going back the way.

    So just do me a refund and I will rejoin when you have 1.4.2 ready. I don’t see that it should be a problem to you.

    Thanks

    Bill