Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Reply To: Problem with hompage Reply To: Problem with hompage

    #8781

    Anonymous

    Hi there, be sure to select “1 Column” on “Layout” selection within the settings of the Homepage (CMS>Pages)

    Let us know.-