Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    All our themes work in 1.5.0.1 AND 1.5.1.0 As i said before, this two versions are basically THE SAME, and the themes work in both.
    Also the themes which have the folder 1.4.2.0 or 1.4.1.1 will work in those version ALSO.

    Let us know what is your issue if you still have one.

    Regards.-