Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMini Install Problems with HelloMini? Reply To: Install Problems with HelloMini?

    #12979

    Anonymous

    Hi Kevin,

    Many thanks for taking the time to answer. Did as you suggest but unfortunately it has not made any difference so looks like I am up sh*t creek without a paddle :(

    I did notice that it stated at the top of the forum that v1.4.2 is not supported but only after I had purchased the theme. When purchasing the theme it did say compatible with v1.4 so I wrongly assumed it would work with all v1.4. versions.

    Maybe HelloThemes should point this out before people go ahead and purchase the themes!

    Thanks again for your help.