Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMini Install Problems with HelloMini? Reply To: Install Problems with HelloMini?

    #12978

    Anonymous

    Hey Dave,

    You’re gonna hate this answer but HelloThemes are not updated to support MCE 1.4.2. It states that at the top of the forum. MCE 1.5 is right around the corner, and I image the staff feels it’s not worth upgrading all templates now cause they just have to do it again soon.

    As far as I know, there is a change with how the WishList is handled. Try disabling that in the System–>Configuration->Advanced–>Advanced tab and see if that works as a temporary fix just to get you running. Then check out the Magento forums for more answers. It’s possible, but if disabling the wishlist doesn’t work, you’ll need to start with MCE 1.4.1.1.

    Kevin