Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloMinty IE 9 SSl problem Reply To: IE 9 SSl problem

    #12610

    Anonymous

    ok fixed it ..

    The quick fix is to fool IE9 to “think” it’s acting as IE8 by adding a custom meta tag to the page header like so:

    <meta http-equiv="X-UA-Compatible" content="IE=8" />

    I personally opted for the .htaccess approach (thanks to the comment by Joe Fletcher) to avoid altering site files and believe it’s slightly more elegant as it can easily be removed when the issue is fixed. For this to work, you must have the Apache Headers module enabled.

    Add this to the end of your .htaccess file:

    BrowserMatch MSIE best-standards-support
    Header set X-UA-Compatible IE=8 env=best-standards-support