Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    I have the same problem.

    I already tried to disable html in the terms and condition setting but the problem still exist. Maybe someone can give some tips to fix that. Thanks.

    --> Magento 1.5 ; Hellostyle ; Extension "Market Ready Germany" <--