Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Hey Hisham,

    Try turning off your WYSIWYG editor completely (like in disable it in the backend) and then enter your slider html as per template instructions once again and then save. For some reason, the Magento editor manipulates HTML even when not active. See if this works and let me know. I had this issue on the Hellococo template.