Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloWired hellowired, magento 1.4? Reply To: hellowired, magento 1.4?

    #15159

    Anonymous

    Hello Dustin!, is necessary to have the magento version 1.4.0.1 in order to run the hellowired, is the previous version of the latest version 1.4.1 But we are working now to update all the themes to the latest version of magento, we are going to have all the updates on next week.

    Good bye! :wink: , regards.