Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloSimple HelloSimple Top Menu Reply To: HelloSimple Top Menu

    #13898

    Anonymous

    Go to Catalog->Manage categories, select the category and make sure the option Is Active * is set to ‘yes’

    Tell me if that made it work.