Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Hello Tom, you have to "disable" the Cache. Go to: System, Cache Management, Select all, Disable.
    After that you shoud have and option showing your extensions.

    Regards.-