Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.

    Home Forums Theme Forum HelloCoco & HelloCoco iPhone Hello Slide issues Reply To: Hello Slide issues



    I was having the same issue as posted above – changing the picture in the slider was breaking the page. Kevin’s advice worked perfectly, and now I can change the images easily. Thanks Kevin!

    For those that want to disable the WYSIWYG editor go to:

    Admin > System > Configuration > Content Management > WYSIWYG Options

    And then select Disable Completely (I guess you could also have it ‘disabled by default’, but I used Disable Completely).