Sharing is helping.

We offer you this space to share your knowledge about Magento and learn from our experienced customers.


    Home Forums Theme Forum HelloKids & HelloKids iPhone Hello Kids Compatible with 1.5 latest? Reply To: Hello Kids Compatible with 1.5 latest?

    #15500

    Anonymous

    Hi,

    I think you should let us (store owners) decide on security and stability of our stores. Why should this be of concern to you guys? We are paying you and expect latest edition of themes.

    You say your themes are compatible with 1.4.2.0. Well for your information, this is one of the most unstable and unsecured versions of Magento released till date.